Nowy PowerBI

 

Wakacje, prawie końcówka lipca, a tutaj nagle w piątek wychodzi nowa wersja PowerBI. Bardzo często nazywanego PowerBI 2.0. Od tego momentu można korzystać z wersji darmowej, a także przez 60 dni z wersji zaawansowanej (PowerBI trial). Wraz z PowerBI 2.0, przedstawiony kilka miesięcy temu PowerBI Designer zmienia się w nowe narzędzie PowerBI Desktop, narzędzie to niesie ze sobą nowe możliwości, jest tak ciekawe, że postanowiłem opisać je w oddzielnym poście. I to niebawem.

Co nowego w PowerBI?

Na pierwszy rzut oka sam wygląd zmienia się dość mocno. Po uruchomieniu PowerBI nowej wersji dostajemy poniższy widok

Gdzie w bocznym menu mamy obszar roboczy, pulpit nawigacyjny zawierający istniejące pulpity nawigacyjne (dashboard), raporty, a także zapisane dane, czy też źródła danych.

W momencie wywołania konkretnego pulpitu nawigacyjnego, pod tytułem jest umieszczony dawny Q&A, gdzie możemy przy użyciu języka naturalnego odpytać pulpit.

Kolejnym nowym elementem to możliwość zrobienia dostępu do naszych serwerów analitycznych (Analysis Services) pracujących w lokalnej infrastrukturze.

Widać również, że jest możliwość pobrania aplikacji do urządzeń mobilnych. Dostępne jest obecnie oprogramowanie zarówno dla komputerów Desktop (PowerBI Desktop), jak oprogramowanie dla urządzeń mobilnych (jak na razie w wersji “zapoznawczej”, czyli preview).

Niestety na system mobilny z Microsoft obecnie nie ma wersji. Można przypuszczać, że pojawi się wraz z wersją Windows 10 dla urządzeń mobilnych. Na Androida i iOS można pobrać najnowszą wersję.

Poza tym zmieniło się kilka rzeczy, jest większa integralność z możliwościami PowerPivot, większe możliwości budowania modeli danych. Zmienił się także sam mechanizm renderowania, na bardziej wydajny. Pojawiły się także nowe możliwości wizualizacji danych, ale o tym przy okazji postu o PowerBI Desktop.

Share this article ...

Google Plus
Ihren LinkedIn Kontakten zeigen



Leave a Reply

Connect with:
  • This field its required.
  • This field its required.
    • Message is required